CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Jobs using contexts are not running

Incident Report for CircleCI

Resolved

We are continuing to observe normal behaviour. This incident is now resolved.
If you see any affected workflows/jobs, they will need to be re-run on CircleCI or a new commit pushed.
Posted Feb 25, 2025 - 13:14 UTC

Monitoring

We have identified the cause and implemented a fix to the affected service. We are seeing recovery and are currently monitoring.
Posted Feb 25, 2025 - 12:46 UTC

Investigating

Jobs that use contexts are not running. We are currently investigating the cause.
Posted Feb 25, 2025 - 12:44 UTC
This incident affected: Pipelines & Workflows.