UI unavailable and workflows stuck
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 11:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2021 - 11:15 UTC
Monitoring
We've rolled back a change involved in the issue.
Posted Dec 09, 2021 - 11:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 11:13 UTC
Investigating
We are currently investigating an issue causing the UI to be unavailable.

For a very small subset of customers, workflows might be stuck.
Posted Dec 09, 2021 - 11:13 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and CircleCI UI.