CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Insight data is currently delayed

Incident Report for CircleCI

Resolved

Insights data is good once more. Thank you for your patience.
Posted Aug 17, 2026 - 21:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 21:36 UTC

Identified

The cause of the issue has been identified and we are at work fixing it.
Posted Aug 17, 2026 - 21:06 UTC
This incident affected: CircleCI Insights.