Errors on Cloud Docker Pulls

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 13:11 UTC

Monitoring

We identified the issue and have deployed a fix and are now monitoring.
Posted Jun 02, 2026 - 13:06 UTC

Investigating

We are noticing an increase in errors when pulling Docker images. We are investigating.
Posted Jun 02, 2026 - 12:52 UTC
This incident affected: Docker Jobs.