Delays with Builds Triggering
Incident Report for CircleCI
Resolved
This issue has been resolved.
Posted Aug 30, 2023 - 20:56 UTC
Identified
Users pushing commits to GitHub may experience delays due to a Webhook degradation.
Posted Aug 30, 2023 - 17:03 UTC
This incident affected: Pipelines & Workflows and Upstream Services (GitHub Webhooks).