Workflows are not running
Incident Report for CircleCI
Resolved
This issue is resolved.

If you have any workflows which became stuck or cancelled during this incident they can be retried via the UI. If you experience any ongoing issues please submit a support ticket https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Nov 06, 2020 - 11:51 UTC
Monitoring
Workflows and the UI are operational once again. We are working through processing the backlog or created workflows at this time.
Posted Nov 06, 2020 - 11:37 UTC
Investigating
We're moving back to investigating this issue. Workflows are not running. Users may also experience issues while navigating the UI.
Posted Nov 06, 2020 - 11:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2020 - 11:22 UTC
Identified
A solution has been implemented. We are seeing recovery and workflows should begin running again soon.
Posted Nov 06, 2020 - 11:18 UTC
Investigating
We are currently investing an issue that is preventing workflows from running. We will share an update in 20 minutes
Posted Nov 06, 2020 - 10:52 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.