UI Unavailable
Incident Report for CircleCI
Resolved
This issue is resolved
Posted 3 months ago. Apr 25, 2019 - 14:40 UTC
Monitoring
The CircleCI UI was unavailable from 14:10 to 14:14 UTC. The problem has already been remedied. We are monitoring our platform for stability and performance, and will post an update in 20 minutes.
Posted 3 months ago. Apr 25, 2019 - 14:19 UTC