Errors when publishing orbs

Incident Report for CircleCI

Resolved

This incident has now been resolved
Posted 9 months ago. Jun 28, 2024 - 15:29 UTC

Monitoring

We have rolled out a fix and are no longer seeing errors in orb-publishing pipelines.
Posted 9 months ago. Jun 28, 2024 - 15:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted 9 months ago. Jun 28, 2024 - 15:07 UTC

Identified

We are investigating issues where some pipelines that publish orbs have high error rates
Posted 9 months ago. Jun 28, 2024 - 15:07 UTC