Delayed Workflows
Incident Report for CircleCI
Resolved
Workflows and notifications are back to operational.
Posted 5 months ago. Mar 27, 2019 - 16:04 UTC
Update
Workflows processing time has recovered. Notifications are delayed. We will continue monitoring.
Posted 5 months ago. Mar 27, 2019 - 16:00 UTC
Monitoring
There was a delay with Workflows and they are starting to recover. We will continue monitoring.
Posted 5 months ago. Mar 27, 2019 - 15:49 UTC
This incident affected: Workflows and GitHub Checks.