Web UI unavailable
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted May 28, 2024 - 16:20 UTC
Monitoring
The underlying issue has been resolved as we continue to monitor the platform for stability.
Posted May 28, 2024 - 15:59 UTC
Identified
The web UI will fail to load for some customers. We have identified the cause of the issue and are working towards a resolution.
Posted May 28, 2024 - 15:44 UTC
This incident affected: CircleCI UI.