We are in investigating elevated error rates in the UI when viewing workflows
Incident Report for CircleCI
Resolved
issues causing elevated errors in workflows UI have been identified and resolved
Posted about 2 months ago. Nov 28, 2018 - 15:45 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Nov 28, 2018 - 15:35 UTC
This incident affected: Workflows.