Workflows Delays
Incident Report for CircleCI
Resolved
Workflow start times are now operational. The incident is now resolved.
Posted 5 months ago. Mar 27, 2019 - 01:58 UTC
Monitoring
The issue has been identified. Workflow start times have returned to normal and we will continue to monitor the Workflows environment.
Posted 5 months ago. Mar 27, 2019 - 01:31 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 27, 2019 - 01:18 UTC
Update
We are continuing to investigate Workflow delays.
Posted 5 months ago. Mar 27, 2019 - 00:56 UTC
Identified
Workflow start times are delayed and we are continuing to investigate this issue.
Posted 5 months ago. Mar 27, 2019 - 00:34 UTC
Monitoring
Workflow start times have recovered to a normal state and we are moving this incident to the monitoring status. Jobs are starting automatically.
Posted 5 months ago. Mar 27, 2019 - 00:04 UTC
Update
We are continuing to investigate the on-going delays with starting workflows and jobs. We are adjusting load handling throughout the system in order to maximize throughput while we work on identifying the root cause. Current delays to start both workflows and jobs is approximately 3 minutes.
Posted 5 months ago. Mar 26, 2019 - 23:44 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 26, 2019 - 23:01 UTC
Update
We are continuing to investigate Workflows delays.
Posted 5 months ago. Mar 26, 2019 - 22:39 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 26, 2019 - 22:10 UTC
Update
We are continuing to investigate the cause of Workflows delays.
Posted 5 months ago. Mar 26, 2019 - 21:51 UTC
Investigating
We're investigating an issue causing workflows to be delayed and will provide more information shortly.
Posted 5 months ago. Mar 26, 2019 - 21:29 UTC
This incident affected: Workflows and CircleCI UI.