Some GitLab Pipelines Are Not Running For Some Users
Incident Report for CircleCI
Resolved
We are working on a permanent solution to this issue. Until then, the workaround to recreate the Configuration Sources can be used.
Please contact support if you encounter further issues.

We would like to thank you again for your patience
Posted Nov 17, 2022 - 19:01 UTC
Update
While we continue to work on a permanent solution to this issue, we still recommend that you work around this behavior by going to your “Project Settings” -> “Configuration” in the CircleCI UI, then deleting and recreating the configuration source as well as any triggers associated with the problematic config.
Posted Nov 17, 2022 - 18:06 UTC
Update
We are continuing to see some GitLab pipelines failing to fetch config files. If you see this issue we recommend that you work around it by going to your “Project Settings” -> “Configuration” in the CircleCI UI, then deleting and recreating the configuration source as well as any triggers associated with the problematic config.

We would like to thank you for your patience while we work on a permanent fix.
Posted Nov 17, 2022 - 17:13 UTC
Update
If you are seeing a message "Error fetching config" in the UI you can work around this issue by going to "Project Settings" -> "Configuration" and deleting and recreating the configuration source.
Posted Nov 17, 2022 - 16:09 UTC
Investigating
We are currently investigating reports that some GitLab pipelines are not running for some of our users
Posted Nov 17, 2022 - 15:22 UTC
This incident affected: Pipelines & Workflows.