Delayed Workflows
Incident Report for CircleCI
Resolved
Workflow processing has returned to normal
Posted Feb 12, 2020 - 14:22 UTC
Monitoring
Workflow processing is returning to normal
Posted Feb 12, 2020 - 14:12 UTC
Identified
Workflows may be delayed - we have identified the cause and a fix is being implemented.
Posted Feb 12, 2020 - 14:08 UTC
This incident affected: Pipelines & Workflows.