CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Jobs failing to start or in progress fails.

Incident Report for CircleCI

Resolved

The incident has been resolved. Thanks for your patience.
Posted Oct 28, 2024 - 15:50 UTC

Monitoring

Jobs are working again. If you had any jobs showing failures you will have to re-run. We will continue monitoring.
Posted Oct 28, 2024 - 15:26 UTC

Investigating

Some jobs are failing to start, and some jobs are having infrastructure failures. We are looking into it.
Posted Oct 28, 2024 - 14:58 UTC
This incident affected: Pipelines & Workflows.