Delays in GitHub Checks and workflows
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 31, 2019 - 14:37 UTC
Update
We are continuing to monitor for any further issues.
Posted 21 days ago. Aug 31, 2019 - 14:34 UTC
Monitoring
Workflows are running normally again. We are currently monitoring connectivity.
Posted 21 days ago. Aug 31, 2019 - 14:25 UTC
Update
We're still investigating delaying with workflows. Next update in 20 minutes.
Posted 21 days ago. Aug 31, 2019 - 13:56 UTC
Update
GitHub Checks have resumed normal operation.
Posted 21 days ago. Aug 31, 2019 - 13:27 UTC
Investigating
We're investigating delays in GitHub Checks and workflows
Posted 21 days ago. Aug 31, 2019 - 13:13 UTC
This incident affected: Workflows and GitHub Checks.