CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Some pipelines failed to be created

Incident Report for CircleCI

Resolved

This incident is resolved. Our engineers detected failures in pipeline creation at 20:17 UTC, and the system automatically recovered by 20:18 UTC.
Posted Jan 31, 2025 - 20:56 UTC

Monitoring

The system seems to have recovered and we are monitoring. Customers should re-trigger impacted pipelines, either in the UI or by re-pushing the work to the code repository.
Posted Jan 31, 2025 - 20:33 UTC
This incident affected: Pipelines & Workflows.