Billing credit refills may cause Workflows to not start
Incident Report for CircleCI
Resolved
We have corrected the billing issues with impacted customers, if you think you may have been impacted or are still impacted, please reach out to Support
Posted 3 months ago. May 31, 2019 - 22:48 UTC
Monitoring
All impacted customers have been fixed, we are monitoring to ensure no remaining customers are impacted
Posted 3 months ago. May 31, 2019 - 22:38 UTC
Update
We are identifying the changes necessary to fully implement our fix
Posted 3 months ago. May 31, 2019 - 22:14 UTC
Identified
We have discovered the issue that is causing some customers to have workflows stop after a credit refill
Posted 3 months ago. May 31, 2019 - 21:55 UTC