CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Machine jobs are delayed

Incident Report for CircleCI

Resolved

This incident has been resolved now. Thank you for your patience.
Posted Sep 06, 2022 - 16:27 UTC

Monitoring

We believe we have resolved the issue and we are seeing jobs start at the usual rate now. We will continue to monitor.
Posted Sep 06, 2022 - 15:43 UTC

Update

We are continuing to see the jobs being executed at a faster rate now and expect the delays to resolve soon. Thank you for bearing with us.
Posted Sep 06, 2022 - 15:32 UTC

Identified

We have determined that this is due to a capacity issue with our cloud provider. We are making changes to mitigate the impact of these issues. We are seeing that machine jobs are being executed at a higher rate now.
Posted Sep 06, 2022 - 15:02 UTC

Update

We are still investigating the cause of the issue. Thank you for your patience while we're working on this.
Posted Sep 06, 2022 - 14:38 UTC

Investigating

We have seen delays in starting machine jobs since 13:15 UTC. All other jobs are running normally and we are currently investigating the issue.
Posted Sep 06, 2022 - 14:15 UTC
This incident affected: Machine Jobs.