Long provisioning times for VM and remote docker jobs
Incident Report for CircleCI
Resolved
Jobs are being processed normally, and are declaring this incident resolved. Thank you for your patience
Posted 3 months ago. Sep 17, 2018 - 16:31 UTC
Monitoring
We have completed the maintenance and are processing jobs normally. We are monitoring the platform for performance and reliability and will post an update within 20 minutes.
Posted 3 months ago. Sep 17, 2018 - 16:10 UTC
Update
We are conducting emergency maintenance to mitigate the long VM provisioning times for machine and remote docker jobs. We expect this to take approximately 30 minutes. Machine and remote docker jobs will not run during this time. We will provide an update within 30 minutes.
Posted 3 months ago. Sep 17, 2018 - 15:57 UTC
Identified
Some VM and remote docker jobs are queueing. We are working to mitigate the problem and will provide an update within 20 minutes.
Posted 3 months ago. Sep 17, 2018 - 15:49 UTC
This incident affected: CircleCI 2.0.