UI inaccessible and GitHub Checks Degraded
Incident Report for CircleCI
Resolved
UI is now at normal levels.
Posted Feb 26, 2020 - 03:04 UTC
Update
We are continuing to work on a fix for this issue impacting the UI.
Posted Feb 26, 2020 - 01:27 UTC
Update
We are continuing to implement a fix for this issue impacting the UI.
Posted Feb 26, 2020 - 01:00 UTC
Update
We are continuing to work on a complete fix impacting the UI and are working on implementing a solution.
Posted Feb 26, 2020 - 00:35 UTC
Update
We are continuing to work on a complete fix impacting the UI. The GitHub checks backlog has cleared, are currently processing normally and fully operational at this time.
Posted Feb 26, 2020 - 00:21 UTC
Identified
Our teams have identified the issue and are deploying a fix. Our systems are working through a backlog.
Posted Feb 25, 2020 - 23:55 UTC
Investigating
We are currently investigating an issue impacting our UI where it is inaccessible.
Posted Feb 25, 2020 - 23:28 UTC
This incident affected: CircleCI UI and GitHub Checks.