Some customers may not be able to log in via email
Incident Report for CircleCI
Resolved
This issue is now resolved.

We restored user accounts for users with email/password logins after an error during a database maintenance operation. As a result, users with email-based logins will need to reset their passwords on next login.
Posted Jul 30, 2024 - 03:38 UTC
Update
We are gradually restoring user access in batches but the process may take several more hours to complete. Users with active sessions are unaffected, so users should avoid logging out during this time to prevent any access interruption.
Posted Jul 30, 2024 - 00:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2024 - 23:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2024 - 21:31 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2024 - 20:08 UTC
This incident affected: CircleCI UI.