Issues publishing orbs

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 23:07 UTC

Monitoring

The fix has been rolled out and we are monitoring for recovery.
Posted Jun 10, 2026 - 22:56 UTC

Identified

We have identified the cause of the failure and are rolling out a change.
Posted Jun 10, 2026 - 22:55 UTC

Investigating

We are investigating reports of orb publishing failing.
Posted Jun 10, 2026 - 22:39 UTC
This incident affected: CircleCI API.