CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Small number of builds are queued

Incident Report for CircleCI

Resolved

This incident has been resolved.
The backlog has been cleared and stabilized at normal levels.
Posted Jul 30, 2019 - 19:55 UTC

Monitoring

A fix has been implemented. We have now cleared the backlog of stuck jobs and we are currently monitoring the results.
Posted Jul 30, 2019 - 19:37 UTC

Investigating

A small number of builds have become stuck and queued for a long time. We will continue to update while investigating this.
Posted Jul 30, 2019 - 19:30 UTC
This incident affected: Docker Jobs.