Seeing Delays in GitHub Checks
Incident Report for CircleCI
Resolved
This incident has been resolved
Posted Sep 08, 2023 - 14:49 UTC
Monitoring
We have mitigated the issue. Users may have seen a delay of up to 20 minutes for GitHub checks.
Posted Sep 08, 2023 - 14:28 UTC
Investigating
We are currently seeing issue with delays in GitHub checks. We are investigating the cause of this issue
Posted Sep 08, 2023 - 14:17 UTC