Increased rate of macOS provisioning failures
Incident Report for CircleCI
Resolved
We have processed the backlog of jobs and macOS wait times have returned to normal. Thank you for your patience.
Posted about 2 months ago. Oct 16, 2018 - 14:10 UTC
Monitoring
We experienced a spike in macOS creation errors. The problem has been remedied, and we are now processing the backlog of jobs. We will post an update within 20 minutes.
Posted about 2 months ago. Oct 16, 2018 - 13:49 UTC
This incident affected: macOS 2.0 Builds.