Authentication errors
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted May 08, 2024 - 09:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 08:44 UTC
Investigating
Some parts of the UI are failing to load and are prompting users to login. A fix has been deployed and we are currently monitoring the situation
Posted May 08, 2024 - 08:36 UTC
This incident affected: CircleCI UI.