CircleCI UI unavailable
Incident Report for CircleCI
Resolved
Service has been restored. Thank you for your patience.
Posted 10 months ago. Oct 02, 2018 - 16:11 UTC
Update
We are continuing to monitor the platform for stability. We will provide an update within 20 minutes.
Posted 10 months ago. Oct 02, 2018 - 16:10 UTC
Monitoring
We have deployed a change to fix the issue, and are monitoring the UI for availability. We will post an update within 20 minutes.b
Posted 10 months ago. Oct 02, 2018 - 15:48 UTC
Identified
We have identified the cause of the outage and are working to correct the problem. We will post an update within 20 minutes.
Posted 10 months ago. Oct 02, 2018 - 15:43 UTC
Investigating
We are investigating an issue that may cause the UI to load incorrectly for some users
Posted 10 months ago. Oct 02, 2018 - 15:40 UTC
This incident affected: CircleCI UI.