CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Intermittent errors when viewing plan usage UIs or calling plan usage APIs

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 16:10 UTC

Monitoring

We have mitigated the issue with plan usage APIs and the relevant pages in the UI are loading correctly.
Posted Aug 26, 2026 - 16:04 UTC

Identified

Customers may experience intermittent errors when viewing plan usage UIs or calling plan usage APIs. We have identified the issue and we are actively working to mitigate these errors.
Posted Aug 26, 2026 - 15:43 UTC
This incident affected: CircleCI API and CircleCI UI.