All jobs are delayed
Incident Report for CircleCI
Resolved
The incident is now resolved.
Posted Jun 30, 2022 - 12:33 UTC
Monitoring
We experienced delays for all jobs between 12:03 and 12:12 UTC. We have mitigated the impact and are now seeing regular behaviour. We are continuing to monitor the impact.
Posted Jun 30, 2022 - 12:24 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Windows Jobs.