Machine Executor and Remote Docker builds are failing
Incident Report for CircleCI
Resolved
Machine Executor, Remote Docker, and macOS jobs are running successfully. This incident has been resolved.
Posted Oct 08, 2020 - 20:12 UTC
Monitoring
Machine Executor and Remote Docker and macOS are running successfully. We are now monitoring the situation.
Posted Oct 08, 2020 - 19:59 UTC
Update
Machine Executor and Remote Docker and macOS jobs are failing with infrastructure failure messages.
Posted Oct 08, 2020 - 19:41 UTC
Identified
Machine Executor and Remote Docker builds are failing. We have identified the issue and are working towards a resolution.
Posted Oct 08, 2020 - 19:37 UTC
This incident affected: Docker Jobs, Machine Jobs, and macOS Jobs.