Email/password login functionality has been restored and is operating normally.
Posted Feb 22, 2026 - 19:05 UTC
Monitoring
Our downstream authentication provider has implemented mitigation actions and is reporting a reduction in errors. We are seeing corresponding improvement in email/password login success rates. We are continuing to monitor closely to ensure stability before marking this incident resolved.
Posted Feb 22, 2026 - 18:53 UTC
Identified
We’ve identified that the issue affecting email/password sign-ins is caused by a degradation in service from our downstream authentication provider, Auth0: https://status.auth0.com/incidents/kknl0nbdzbvx
Users should still be able to sign in using GitHub or Bitbucket OAuth, which remain operational. We continue to monitor and will update as we learn more.
Posted Feb 22, 2026 - 17:37 UTC
Investigating
We are currently investigating an issue affecting users attempting to log in with email and password credentials. Sign-in via GitHub or Bitbucket OAuth is not affected and remains fully operational.
This issue appears to be related to an outage with a downstream authentication provider: https://status.auth0.com/