CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

MacOS Builds Queueing

Incident Report for CircleCI

Resolved

This incident has been resolved, all queued macOS jobs are back at regular levels.
Posted Nov 22, 2019 - 00:55 UTC

Update

A fix has been implemented regarding some queued macOS jobs and we are monitoring the results.
Posted Nov 22, 2019 - 00:44 UTC

Monitoring

A fix has been implemented regarding some queued macOS jobs and we are monitoring the results.
Posted Nov 22, 2019 - 00:09 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 23:30 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 22:46 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 22:25 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 21:57 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 21:38 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 21:16 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 20:55 UTC

Update

Our engineers are continuing to investigate the issue of MacOS builds queueing due to "waiting for VM assignment".
Posted Nov 21, 2019 - 20:32 UTC

Update

We are continuing to investigate this issue.
Posted Nov 21, 2019 - 19:48 UTC

Investigating

We are currently investigating an issue where MacOS builds are queueing for some customers.
Posted Nov 21, 2019 - 19:16 UTC
This incident affected: macOS Jobs.