Pipelines are not visible in the UI

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Mar 12, 2024 - 14:27 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 12, 2024 - 14:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 14:22 UTC

Identified

Some customers may experience issues loading pipelines in the CircleCI UI. (Note that pipelines can still be triggered successfully)

We have identified the cause and are working to apply a fix.
Posted Mar 12, 2024 - 14:13 UTC
This incident affected: CircleCI UI.