Docker jobs are delayed with some jobs failing
Incident Report for CircleCI
Resolved
This incident is now resolved and all systems are fully operational.
Posted Apr 29, 2021 - 18:38 UTC
Update
We are continuing to monitor performance of Docker containers. We will update again in 20 minutes.
Posted Apr 29, 2021 - 18:09 UTC
Monitoring
We have identified the cause of delay for Docker Jobs and have implemented a fix. We are monitoring performance. No other executors have been impacted.
Posted Apr 29, 2021 - 17:48 UTC
Investigating
We are investigating an issue where Docker jobs are delayed and failing. We will share an update on the status in 20 minutes.
Posted Apr 29, 2021 - 17:20 UTC
This incident affected: Docker Jobs.