Upstream DNS errors
Incident Report for CircleCI
Resolved
We're seeing builds flow through our system as our upstream vendors finish deploying their solutions. We'll monitor closely, please reach out if you're seeing anything that looks amiss.
Posted Oct 21, 2016 - 19:47 UTC
Update
We continue to monitor the status of a DDoS attack of our upstream DNS provider. We'll update if new information becomes available.
Posted Oct 21, 2016 - 18:29 UTC
Update
We’re continuing to monitor our upstream DNS provider experiencing a DDoS attack, and thank you for your patience. We'll update if new information becomes available.
Posted Oct 21, 2016 - 17:48 UTC
Update
We’re continuing to monitor our upstream DNS provider experiencing a DDoS attack. The DDoS is preventing us from resolving names managed by that provider, and impacting our build containers and our backend services, causing website errors and preventing us from running builds. We'll update as more information becomes available.
Posted Oct 21, 2016 - 16:53 UTC
Identified
One of our upstream DNS providers is experiencing a DDoS attack preventing us from resolving names managed by that provider. This is impacting our build containers and our backend services, causing website errors and preventing us from running builds. We'll update as more information becomes available.
Posted Oct 21, 2016 - 16:19 UTC