M4 and M1 Mac Jobs are delayed

Incident Report for CircleCI

Resolved

Mac M4 and M1 jobs are now running normally. Thank you again for your patience while we addressed this issue.
Posted Nov 20, 2025 - 16:08 UTC

Investigating

We are investigating delays in M4 and M1 Mac jobs, and are working on resolving this as soon as possible. Thank you for your patience.
Posted Nov 20, 2025 - 15:58 UTC
This incident affected: macOS Jobs.