Delay in starting Workflows
Incident Report for CircleCI
Resolved
We are no longer seeing any delay in Workflows.
Posted 6 months ago. Apr 10, 2019 - 09:49 UTC
Investigating
We are investigating delays of around 3 minutes starting Workflows.
Posted 6 months ago. Apr 10, 2019 - 09:20 UTC
This incident affected: Docker Jobs and Workflows.