Intel-based macOS jobs are not starting
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 01:05 UTC
Monitoring
We are observing recovery in our macOS jobs and are monitoring.
Posted Feb 25, 2023 - 00:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2023 - 00:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2023 - 23:40 UTC
Investigating
We are currently investigating this issue. This is only impacting macOS jobs run on Intel-Based executors.
Posted Feb 24, 2023 - 23:16 UTC
This incident affected: macOS Jobs.