CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delays starting jobs

Incident Report for CircleCI

Resolved

All jobs that were delayed have processed and we are no longer experiencing delays starting new jobs.
Posted Jul 06, 2020 - 14:29 UTC

Identified

We have identified a delay in starting jobs and have taken the steps needed to help clear the backlog.
Posted Jul 06, 2020 - 14:25 UTC
This incident affected: Docker Jobs, Machine Jobs, and macOS Jobs.