Unable to pull docker images at job start
Incident Report for CircleCI
Resolved
The upstream provider is no longer experiencing issues, and users are able to pull and push container images without issue. Thank you for your patience.
Posted about 2 months ago. Feb 22, 2019 - 22:29 UTC
Monitoring
Users are no longer experiencing issues accessing container registries. We are monitoring the platform for stability and performance.
Posted about 2 months ago. Feb 22, 2019 - 22:20 UTC
Update
Our ability to reference or pull from an upstream container registry is degraded. We are investigating to determine the scope of the issue. We will provide an update within 20 minutes.
Posted about 2 months ago. Feb 22, 2019 - 22:16 UTC
Update
We are continuing to investigate a problem that causes docker registry access to fail intermittently at job start time
Posted about 2 months ago. Feb 22, 2019 - 21:54 UTC
Investigating
We are investigating an issue that prevents docker from pulling images at job start time.
Posted about 2 months ago. Feb 22, 2019 - 21:33 UTC
This incident affected: CircleCI 2.0.