Contexts are not applied in the right order
Incident Report for CircleCI
Resolved
This incident has been resolved.
Thank you for your patience in this matter.
Posted Aug 23, 2022 - 02:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 01:47 UTC
Investigating
We are currently investigating an issue where customers are seeing contexts not applied in the right order.
This is observed for customers' builds where multiple contexts are used.
Posted Aug 23, 2022 - 01:30 UTC
This incident affected: Pipelines & Workflows.