Drop of Incoming GitHub Webooks
Incident Report for CircleCI
Resolved
Incoming GitHub webhooks have returned to normal and all CircleCI systems are fully operational. We are resolving this monitoring event.
Posted Dec 04, 2020 - 17:38 UTC
Monitoring
We are currently monitoring an issue where we have observed a drop in upstream/incoming webhooks from GitHub. This will result in builds appearing to not trigger upon commit. Once we have more information available, we will update this Incident Status.
Posted Dec 04, 2020 - 17:13 UTC
This incident affected: Upstream Services (GitHub Webhooks).