Trigger Pipeline modal in web UI not working

Incident Report for CircleCI

Resolved

The incident is now resolved.
Posted 4 months ago. Dec 03, 2024 - 15:50 UTC

Monitoring

We have identified the root cause of the issue and have reverted the change. Users can now use the previous Trigger Pipeline modal as required.
Posted 4 months ago. Dec 03, 2024 - 15:26 UTC

Investigating

We are investigating the cause of the Trigger Pipelines modal in the web UI not working as expected.
Affected users can trigger pipelines via the API if required.
Posted 4 months ago. Dec 03, 2024 - 15:01 UTC
This incident affected: Pipelines & Workflows.