Workflows hanging from 16:15 and 16:22 UTC
Incident Report for CircleCI
Resolved
We have canceled all stuck workflows. All workflows running after 16:22 UTC should be processing as normal.
Posted Jul 27, 2020 - 18:36 UTC
Update
We are currently monitoring and canceling any remaining hanging workflows. All workflows running after 16:22 UTC should be processing as normal.
Posted Jul 27, 2020 - 18:28 UTC
Update
We are continuing to monitor workflows. For workflows with manual job approval, customers will need to re-approve the job. For workflows with jobs that failed, customers can re-run the workflow with the "re-run from failed" button in the UI.
Posted Jul 27, 2020 - 17:58 UTC
Monitoring
Workflows created between 16:15 and 16:22 UTC experienced hanging, we are currently working on canceling these workflows. All workflows running after this time should be processing as normal.
Posted Jul 27, 2020 - 17:20 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Pipelines & Workflows.