CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Pipeline Values causing some pipelines to not run.

Incident Report for CircleCI

Resolved

We are continuing to observe normal behaviour. This incident is now resolved.
Posted Feb 01, 2024 - 19:15 UTC

Monitoring

We have deployed the fix and pipelines should be triggering as expected. We are continuing to monitor.
Posted Feb 01, 2024 - 17:03 UTC

Update

We are continuing to test and validate the fix and will provide updates hourly or when we have valuable information to share.
Posted Feb 01, 2024 - 15:56 UTC

Update

We are continuing to test in order to validate the fix.
Posted Feb 01, 2024 - 15:35 UTC

Update

We are cautiously validating the fix for appropriateness.

Please bear with us while we're completing our tests.
Posted Feb 01, 2024 - 15:13 UTC

Update

We are in the process of validating a potential fix.

Thank you for your patience while we're continuing our effort to resolve this issue.
Posted Feb 01, 2024 - 14:46 UTC

Update

We're continuing to work on a fix.
Posted Feb 01, 2024 - 14:26 UTC

Identified

We have identified the cause of the issue causing a small number of pipelines to not run. We are working on implementing a fix.
Posted Feb 01, 2024 - 14:03 UTC

Update

We are continuing to investigate the cause.
Posted Feb 01, 2024 - 13:45 UTC

Update

This appears to be affecting a small subset of users. We are continuing to investigate the cause.
Posted Feb 01, 2024 - 13:23 UTC

Investigating

Some pipelines that include Pipeline Values are not running with an Unknown Variable(s) error. We're currently investigating.
Posted Feb 01, 2024 - 12:55 UTC
This incident affected: Pipelines & Workflows.