Slow to process GitHub checks
Incident Report for CircleCI
Resolved
The incident has been resolved. We apologise for the inconvenience. We will be holding an incident review to further investigate the cause and improve our monitoring.
Posted about 2 months ago. Feb 26, 2019 - 13:06 UTC
Monitoring
New workflows are now reporting GitHub checks successfully. You may need to re-run previous workflows if their checks haven't been reported. We will continue to monitor the situation.
Posted about 2 months ago. Feb 26, 2019 - 12:19 UTC
Update
We are failing to report the status of GitHub checks and continuing to investigate the cause
Posted about 2 months ago. Feb 26, 2019 - 12:08 UTC
Investigating
We are investigating a problem that may cause GitHub checks to be processed slower than normal.
Posted about 2 months ago. Feb 26, 2019 - 11:39 UTC
This incident affected: GitHub Checks.