Workflows delayed across all pipelines
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Workflows are no longer seeing delays.
Posted Mar 21, 2022 - 16:54 UTC
Update
We are currently monitoring the system to help identify the cause of this issue.

We are still experiencing delays with pipelines starting across all executor types but machine jobs are less impacted.
Posted Mar 21, 2022 - 16:35 UTC
Update
We are currently working on identifying the cause of this issue, in order to implement a solution.
Posted Mar 21, 2022 - 16:14 UTC
Investigating
We are experiencing delays with pipelines starting across all executor types. We are investigating and will update with more information as we have it.

Some jobs will not be able to complete.
Posted Mar 21, 2022 - 15:54 UTC
This incident affected: Pipelines & Workflows.