CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Orb fetch causing pipeline failure

Incident Report for CircleCI

Resolved

This incident is now resolved. Orbs are functioning as normal, thank you for your patience.
Posted Apr 03, 2025 - 16:27 UTC

Monitoring

We are monitoring a solution to this issue.
Posted Apr 03, 2025 - 16:04 UTC

Update

Error message displayed is configs deemed to be invalid. A fix is identified and being implemented.
Posted Apr 03, 2025 - 15:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 15:32 UTC
This incident affected: Pipelines & Workflows.