Delayed Machine and Remote Docker Jobs
Incident Report for CircleCI
Resolved
Machine and remote Docker job wait times have returned to normal.
Posted May 14, 2020 - 13:41 UTC
Monitoring
We are monitoring delayed machine and remote Docker jobs
Posted May 14, 2020 - 13:32 UTC
This incident affected: Machine Jobs.